Bij Raven hebben ze een mayor fuck up gedaan door een verkeerde patch te up te loaden naar de server. Het blijkt dat deze patch vooral voor wat problemen zorgt in Multiplayer omgevingen. Het is natuurlijk erg handig dat ze er nu pas achter komen

Hoe dan ook, ze hebben het allemaal goed gemaakt en er is een nieuwe patch te downloaden die het gewoon zou moeten doen.Raven accidentally uploaded a .zip file of a pre-release patch for Elite Force. This is not a valid patch and MUST NOT BE USED! It will not work with other versions or the server lists.

The bad, Oct 25 patch 1.10 came in a ZIP file called efpatch110.zip. It contains two executables, two DLLs, and a pak1.pk3.

The good, Nov 10 patch 1.10 came in an EXE file called EliteForcePatch1_1.EXE which automatically installs the new files in the correct place.

We just corrected the Raven site, so if anybody downloaded a zip file named efpatch11.zip, please get the correct version immediately. If you've been having trouble connecting to servers after a patch install, odds are you have the wrong patch.

We apologize for the mix-up.De patch die volgens Raven wel zou moeten werken kan je

hier downloaden.