Gamers die nog steeds oude, op de Quake 3 Engine gebaseerde games spelen zijn gewaarschuwd. Niet alleen loop je hopeloos achter, er is ook een ernstig lek in de engine ontdekt waardoor computercriminelen, crackers en ander gajes je PC'tje kunnen overnemen.

Het lek wordt veroorzaakt door een "boundary error" tijdens het verwerken van het "remapShader" commando. Dit kan weer tot een buffer overflow leiden, waardoor de aanvaller in kwestie willekeurige commando's en software op de kwetsbare PC kan uitvoeren.

Is dit allemaal te technisch voor je, dan moet je gewoon onthouden om geen verbinding met "kwaadaardige servers" te maken. Om het lek te misbruiken moet een aanvaller namelijk via zijn server een commando naar de PC sturen.

Enemy Territory 2.60, Return to Castle Wolfenstein 1.41 en Quake III Arena 1.32b zijn kwetsbaar, maar ook andere versies zijn waarschijnlijk lek.